Forum francophone XIBO Affichage dynamique
Bonjour à tous,

Pour relancer le forum, j'ai besoin de vos encouragements.

Il me faut trouver des leviers pour relancer et agrémenter le forum.

J'ai donc décidé de proposer le service d'intégration Digitale au sein de ma société

Pour générer des leads et m'encourager à créer du contenu, soutenez-moi en likant ma page Facebook et en partageant l'article dédié à Xibo digital Signage.

Je vous remercie par avance pour votre aide, plus nous serons nombreux à créer de l'intérêt et plus je serai en mesure d'apporter du contenu instructif à la communauté.

Ma page facebook https://www.facebook.com/AlexGarciaAML

Le lien vers l'article WEB https://info-marketing.fr/une-solution-daffichage-dynamique-gratuite-sous-windows-os/


A très bientôt !


Rejoignez le forum, c’est rapide et facile

Forum francophone XIBO Affichage dynamique
Bonjour à tous,

Pour relancer le forum, j'ai besoin de vos encouragements.

Il me faut trouver des leviers pour relancer et agrémenter le forum.

J'ai donc décidé de proposer le service d'intégration Digitale au sein de ma société

Pour générer des leads et m'encourager à créer du contenu, soutenez-moi en likant ma page Facebook et en partageant l'article dédié à Xibo digital Signage.

Je vous remercie par avance pour votre aide, plus nous serons nombreux à créer de l'intérêt et plus je serai en mesure d'apporter du contenu instructif à la communauté.

Ma page facebook https://www.facebook.com/AlexGarciaAML

Le lien vers l'article WEB https://info-marketing.fr/une-solution-daffichage-dynamique-gratuite-sous-windows-os/


A très bientôt !

Forum francophone XIBO Affichage dynamique
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le nouveau Forum est ici

Le Streaming et Xibo via HLS, c'est possible !


Le Deal du moment : -49%
SanDisk Extreme 64 Go Carte microSDXC + adaptateur SD
Voir le deal
12.27 €

Aller en bas
avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty [RESOLU] Problème upload vidéos

Mar 8 Avr - 8:59
Bonjour,

j'ai essayer d'uploader des vidéos en .mp4 et .wmv sur mon serveur xibo mais à chaque fois, il charge jusqu'au bout puis me fait une erreur : "Not Found". Ca ne peut pas venir d'un problème de taille de fichier puisque j'ai réglé la taille amximum d'upload à 1,5Go et que mes vidéos ne dépassent pas les 500 Mo pour la plus volumineuse.

Est-ce que quelqu'un à une solution ?

Merci d'avance


Dernière édition par Kranon le Mer 23 Avr - 6:18, édité 1 fois
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Mar 8 Avr - 11:24
Bonjour,

Avez-vous testez avec des vidéos moins lourde?

@+

_________________
Administrateur Xibo Digital Signage

avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Mer 9 Avr - 6:20
Bonjour,

je viens tout juste de tester avec des tailles de vidéo de plus en plus petite. Effectivement, pour une vidéo de moins de 20Mo, ça fonctionne. Le problème étant que les vidéos qui devront être afficher seront le plus souvent assez volumineuse... J'ai vérifier mon php.ini, l'upload des fichiers jusqu'à 1,5Go est autorisé, donc ça ne vient pas de la. Y aurait-il un autre réglage à faire ?
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Mer 9 Avr - 8:09
Bonjour,

Il y a une deuxième donnée à modifier, qui est aussi relative aux upload.

Faites une recherche dans votre php.ini en intégrant dans la recherche "size"

Vous tomberez sur plusieurs ligne mais forcément sur la deuxième donnée.

Il y a également des posts sur le forum, une recherche par les mots "upload" ou "size" vous donnerons des résultats de topic.


Alex

_________________
Administrateur Xibo Digital Signage

avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Mer 9 Avr - 8:25
Oui, oui, je sais. 
J'avais bien modifié les deux données donc ça ne doit pas venir de la.
Y aurait-il une autre possibilité ?
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Sam 12 Avr - 6:48
Bonjour,

Peux-tu essayer avec des gros volumes mais seulement pour les formats .wmv?


Pour le reste, je pense à un délai de chargement trop long. 

Xibo serveur n'accepterai pas le temps de chargement qui trop long à cause du volume important des vidéos, 

Il couperait simplement la requête d'envoie et derrière ton erreur survient.

Regarde bien dans le php.ini si il n'y a pas un temps max attribué aux upload, 

Je pense que le problème se trouve ici.

_________________
Administrateur Xibo Digital Signage

saroumane
saroumane
Techos
Techos
Messages : 59
Points : 2781
Date d'inscription : 05/12/2013
Age : 51
Localisation : Val de Marne

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue10/13[RESOLU] Problème upload vidéos Empty_bar_bleue  (10/13)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Sam 12 Avr - 9:06
Bonjour,

As  tu tenté de modifier cette variable dans ton php.ini. Le temps d’exécution est en secondes. augmente ce temps et vois ce qu'il se passe.


Code:
max_execution_time=120
avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Sam 12 Avr - 10:27
Bonjour,

pour les gros volume en .wmv, j'avais déjà essayé mais ça ne fonctionnait pas non plus =(

J'ai modifié le temps max mais je ne pourrais essayer que lundi. Par contre, je ne pense pas que ça vienne de la : en effet, quand j'upload, c'est depuis mon lieu de travail sur lequel est directement hebergé le serveur xibo. J'upload donc à 70 Mb/s de moyenne ce qui fait que les grosse vidéos mettent un 15aine de seconde à se terminer maximum. La variable ayant été réglé sur 300 secondes... 

Merci de vos réponses ^^
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Sam 12 Avr - 11:09
On attend votre retour lundi dans ce cas la ;-)

@+

_________________
Administrateur Xibo Digital Signage

avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Lun 14 Avr - 6:06
Bonjour,

j'ai testé après modification du max_execution_time et ça ne fonctionne toujours pas =(
J'ai essayé à la fois le mp4 et le wmv mais rien n'y fait, il me mets toujours un "not found"...
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Lun 14 Avr - 6:55
Bonjour,

Ce qui est surprenant, c'est qu'il prend les médias moins volumineux.

Pouvez-vous vous rendre sur votre base de données, et nous dire si vous avez une entrée pour ces médias? "table "médias"

Pouvez-vous regarder dans la table "log" les erreurs et nous identifier les logs correspondant?

On devrait avoir plus d'infos avec ces 2 recherches.

Il n'en reste pas moins que les médias moins lourds se chargent. Donc faut il croire que Xibo n'est pas capable d'accueillir des médias de cette taille ? je ne peux pas encore vous dire.

Il serait peut être judicieux de monter un autre serveur (TEST) propre sans config particulière ( a part php.ini )  et d'essayer avec celui-ci; pour écarter tout problème lié à votre install et déterminer si Xibo en est vraiment la cause.

A +

_________________
Administrateur Xibo Digital Signage

avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Lun 14 Avr - 7:29
Les médias qui ont été acceptés par Xibo sont bien présent dans la table medias, par contre aucune trace des autres. Rien non plus dans les logs en rapport avec cette erreur. Je dois voir avec mon collègue pour le serveur test, c'est lui qui gère nos VM serveur u_u
avatar
Kranon
Stagiaire
Stagiaire
Messages : 10
Points : 2624
Date d'inscription : 27/03/2014

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Mer 23 Avr - 6:18
Bonjour,

Après plusieurs test effectués, nous avons trouvé le problème. Ca ne venait ni de Xibo ni du php.ini mais de la configuration de IIS...
Maintenant tout fonctionne correctement et nous avons pu faire défiler des vidéos de presque 1Go sans qu'il y ait de problème pour l'upload.

Encore merci de votre aide !
Alexandre Garcia
Alexandre Garcia
Admin
Admin
Messages : 601
Points : 3899
Date d'inscription : 28/09/2012
Age : 41
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
[RESOLU] Problème upload vidéos Left_bar_bleue100/100[RESOLU] Problème upload vidéos Empty_bar_bleue  (100/100)

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Jeu 24 Avr - 6:53
Parfait ;-)

@+ sur le forum

_________________
Administrateur Xibo Digital Signage

avatar
CLAUDIO-66
Stagiaire
Stagiaire
Messages : 8
Points : 2817
Date d'inscription : 11/09/2013
Age : 48

[RESOLU] Problème upload vidéos Empty DEMANDE INFO PARAMETRAGE IIS

Lun 2 Juin - 9:58
Bonjour 

Je rencontre exactement le même problème avec xibo installé sous un serveur 2008 et IIS V6.
Quelle est le paramétrage IIS qui permette de télécharger des fichier volumineux ?
Contenu sponsorisé

[RESOLU] Problème upload vidéos Empty Re: [RESOLU] Problème upload vidéos

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum