pas d'affichage sauf logo xibo et/ou présentation par défaut

Voir le sujet précédent Voir le sujet suivant Aller en bas

pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  jethro le Lun 31 Mar - 10:28

Bonjour,

Je viens d'installer Xibo 1.5.2 + xampp 1.8.3.2.
Client/serveur sur la même machine, gestion à partir d'un autre poste en réseau local.

Détails lors de l'installation:
Suite au changement du mot de passe root je n'avais plus accès a xampp, 
j'ai retapé le mot de passe au niveau "sécurité" de la page d’accueil xampp
pour avoir accès de nouveau a phpmyadmin.

L'installation se poursuit normalement et je me retrouve au final avec la page par défaut xibo.

Problème rencontré:
Lorsque je tente d'afficher une nouvelle mise ne page, le client m'affiche que le logo xibo.
Les fichiers ont bien été copiés dans la "xibolibrary" et au niveau de l'administration de l'affichage
tout semble bon, ma mise en page est bien "ready to play"...

Une piste a me conseiller ?
Merci d'avance.
avatar
jethro

Messages : 3
Points : 1231
Date d'inscription : 17/12/2013

Feuille de personnage
Utilisateur Xibo:
Plateforme Xibo:
Nombre de player Xibo:
0/0  (0/0)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  Alexandre Garcia le Lun 31 Mar - 11:35

Bonjour,

As-tu le fichier .XLF dans le dossier Xibo-Library? car c'est lui qui lance la ou les boucles

As-tu passé l'étape qui consiste à se rendre dans les afficheurs et d'activer le ou les afficheurs en cliquant sur "éditer" et en donnant une mise en page par défaut?

Ta mise en page est par défaut? ou est-ce une planification?

Essaie de supprimer l'afficheur dans Xibo, et ré-enregistre à partir du client

Avec tous ces tests, ça devrait déjà donner du mieux

@+

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2391
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  jethro le Lun 31 Mar - 12:39

Merci pour le coup de main!

oui, il y a bien un fichier .xlf dans le dossier xibolibrary.

L'afficheur a bien été édité et j'ai bien sélectionné ma mise en page par défaut.
je viens de refaire la manip, "écran sauvé" et je m’aperçois que les fichiers dans la "xibolibrary" sont bien sur toujours les mêmes
mais que la date de création n'a pas changé depuis ce matin, pas de réécriture... 
Modif: erreur de ma part entre "date " et "date de création"..., la date de création change bien au fur et a mesure des fichiers rajoutés.

Je tente la suppression de l'afficheur...
Et bizarrement depuis mon poste distant je n'ai plus accès a xibo, et toujours ok pour xampp.
redémarrage du poste client et de nouveau accès a xibo.
donc via teamviewer je fais la manip de suppression de l'afficheur sur le poste client/serveur
je le ré-enregistre, édition avec ma présentation par défaut...
et toujours le logo xibo, les images se rajoutent bien dans la "xibolibrary"

Peut être un problème de droit...
avatar
jethro

Messages : 3
Points : 1231
Date d'inscription : 17/12/2013

Feuille de personnage
Utilisateur Xibo:
Plateforme Xibo:
Nombre de player Xibo:
0/0  (0/0)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  jethro le Mar 1 Avr - 14:19

Problème en partie résolu.
Je peux de nouveau afficher du contenu en 1920x1080.
Un des soucis vient du fait que le bandeau défilant de ma présentation par défaut
ne peut pas aller jusqu'au la, si je réduit la zone, le bandeau s'affiche normalement.
Idem avec une image, pas possible d'exploiter le 1920x1080,
par contre le background en fond coloré peut occuper la totalité de l'écran...
Le client est bien définit en 1920x1080.
La présentation fonctionnait avec la version 1.4.2.
Cela doit venir de ma configuration, le sujet peut être clos.
avatar
jethro

Messages : 3
Points : 1231
Date d'inscription : 17/12/2013

Feuille de personnage
Utilisateur Xibo:
Plateforme Xibo:
Nombre de player Xibo:
0/0  (0/0)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  Alexandre Garcia le Sam 5 Avr - 5:36

OK.....

@+ sur le forum...

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2391
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas d'affichage sauf logo xibo et/ou présentation par défaut

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum