[RESOLU] Problème ajout display

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Problème ajout display

Message  stephan.martres le Jeu 3 Jan - 16:22

Bonjour,

Mes meilleurs voeux à tous et à toutes pour cette année 2013.
je commence bien l'année avec un problème sur la déclaration de mes deux ecrans sur xibo server 1.4.1
Voici le problème j'ai deux terra nettop branché sur deux ecrans LG, tous les deux sont sur le meme réseau que le serveur XIBO avec pour tous une adresse IP fixe.
Lorsque je déclare le premier display a partir de l'interface client xibo option. La requete est bien envoyé sur le serveur , j'édite ensuite mon display afin de le valider proprement. tout se passe normalement, je lui affecte un écran par défaut et ça fonctionne.
maintenant lorsque je passe à la déclaration du second display je procède exactement de la meme façon mais lorsque j'envoi la requete il me dit qu'il est deja pret à l'utilisation. Je vais voir ensuite dans la partie display sur le serveur XIBO et je m'aperçois que mon premier écran est toujours la avec l'adresse IP du second écran , ce second écran n'apparait en aucun cas. j'ai donc procéder différemment et j'ai éteint l'un aprés l'autre lors d'une enième configuration et c'est toujours pareil j'ai le meme soucis. J'ai changé et mis une adresse IP dynamique et cela ne change rien. je ne comprend pas ce qu'il se passe.
Si quelqu'un as une idée sur le sujet je suis preneur.
par contre j'ai essayé de desinstaller les clients xibo 1.4.1 ça fonctionne mais lorsque je l'ai reinstalle il reprend la configuration que je lui ai spécifié avant la désinstallation.
je voudrais qu'il reparte de sa config initiale. J'ai regardé dans les répertoires d'installation il n'y a rien nulle part.
Peut etre il y a des traces dans la base de registre de ses informations ?
Merci par avance pour vos réponses que j'attend avec impatience.

stephan.martres
Stagiaire
Stagiaire

Messages : 6
Points : 1751
Date d'inscription : 13/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problème ajout display

Message  David le Ven 4 Jan - 6:43

Bonjour,

Vérifie le nom que tu as donné à ton deuxième display.

Il faut bien faire attention à ce détail. Lorsque tu te trouves dans le paramétrage du client Xibo, tu as la possibilité de nommer ce player avant d’envoyer la requête au serveur.

Ce nom est-il différent du premier ?

En espérant que cela puisse t’aider,
avatar
David
Contributeur
Contributeur

Messages : 134
Points : 1891
Date d'inscription : 06/11/2012
Localisation : Lyon

Feuille de personnage
Utilisateur Xibo: oui
Plateforme Xibo: Serveur : Linux & Synology Client: Windows et Python
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème ajout display

Message  stephan.martres le Lun 7 Jan - 10:22

Bonjour,

merci pour ta réponse, mais le nom du deuxième player est différent du premier, l'un s'appelle PARIS et l'autre MILAN, MILAN est bien déclaré avec sa bonne adresse IP et son adresse MAC sans souci , par contre dès que je rajoute le deuxième c'est à dire PARIS , il a une adresse IP différente et une adresse mac différent , j'envoi la requete au serveur et il me dit qu'il est deja déclaré et fonctionnel , je ne le vois jamais apparaitre.
j'ai eu beau le mettre en DHCP ou IP fixe ça ne change rien, je ne vois d'ou vient le problème.
qu'en pense tu ?
Merci pour ton aide.

stephan.martres
Stagiaire
Stagiaire

Messages : 6
Points : 1751
Date d'inscription : 13/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problème ajout display

Message  Alexandre Garcia le Lun 7 Jan - 13:08

Bonjour Stephan,

Modifie la licence client au niveau du client xibo option et cela réglera ton soucis.

@+ et poste ici si cela a fonctionné.


_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2505
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème ajout display

Message  stephan.martres le Mer 9 Jan - 9:09

Bonjour Alexandre,

Merci pour tes conseils , ça a fonctionné il s'agissait bien d'un problème de licences, j'ai pu changer mes deux licences avant de les enregistrer comme display dans XIBO. ça fonctionne.
tu peux donc cloturer ce post.
A bientot et merci à toi et à Dempire pour vos conseils précieux. vous etes des king
Stéphan

stephan.martres
Stagiaire
Stagiaire

Messages : 6
Points : 1751
Date d'inscription : 13/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problème ajout display

Message  Alexandre Garcia le Mer 9 Jan - 9:50

Content de voir ton problème résolu.

Je clore le sujet.

@+

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2505
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problème ajout display

Message  David le Mer 9 Jan - 11:08

stephan.martres a écrit:Bonjour Alexandre,

Merci pour tes conseils , ça a fonctionné il s'agissait bien d'un problème de licences, j'ai pu changer mes deux licences avant de les enregistrer comme display dans XIBO. ça fonctionne.
tu peux donc cloturer ce post.
A bientot et merci à toi et à Dempire pour vos conseils précieux. vous etes des king
Stéphan

Moi je vois toujours un problème de Windows. C’est mon côté pas-copain avec Windows qui veut ça.

En tout cas content que tu es résolu ton problème.
avatar
David
Contributeur
Contributeur

Messages : 134
Points : 1891
Date d'inscription : 06/11/2012
Localisation : Lyon

Feuille de personnage
Utilisateur Xibo: oui
Plateforme Xibo: Serveur : Linux & Synology Client: Windows et Python
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] Problème ajout display

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum