[RESOLU] probleme d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] probleme d'installation

Message  mitos6183 le Ven 30 Nov - 21:37

bonjour,

a plusieurs reprise j'essaye d'installer xibo 1.4 sur les serveur du magasin (Windows serveur 2008R2 fondation x64) mais cela n'arrive jamais a se terminer lors de la création de la base de donnée. j'ai essayer de réinstallé xampp mais rien a faire. cela se bloque sur "Loading from 44.sql ...." je n'ai pas l’icône next qui apparait.

merci de votre aide.

mitos6183
Apprenti
Apprenti

Messages : 20
Points : 1742
Date d'inscription : 23/10/2012
Age : 33
Localisation : mortagne au perche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Sam 1 Déc - 8:12

Bonjour,

Un bon problème comme on les aime ,-)

Pour commencer, peux-tu me détailler les rôles qui sont installés sur le serveur?

Cela va nous indiquez si une tiers application ne rentrerai pas en conflit lors de l'installation de Xibo

Es-tu administrateur du serveur? si non quels sont tes droits?

Important car je ne voudrai pas te causer des problèmes.

Commence par répondre à ces questions, on va avancer étape par étape.


Il y a certainement un problème d'écriture des tables causé par un élément perturbateur qu'il va falloir indentifier;

Nous savons que Xampp nous simule l'environnement nécessaire au bon fonctionnement et que c'est donc lui qui fait la relation d'accès au moment où l'on déploie le serveur Xibo.

Nous allons donc rechercher les problèmes potentiels à partir de ton serveur vers Xampp et essayer d’identifier la source


@+

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  mitos6183 le Sam 1 Déc - 9:35

bonjour Alexandre,

donc j'ai 3 rôles de lancer, serveur de télécopie, services de documents d'impression et service de fichiers.

je suis bien l'administrateur, ça il n'y a pas de problème.

j'ai un norton SEP mais je viens d'essayer une réinstallation avec norton désactivé mais c'est toujours pareil.

pour info je travail en bureau a distance, je ne pence pas que cela puis y jouer.


mitos6183
Apprenti
Apprenti

Messages : 20
Points : 1742
Date d'inscription : 23/10/2012
Age : 33
Localisation : mortagne au perche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Sam 1 Déc - 10:53

Re:

A priori ces rôles n'interfèrent pas avec l'install Xibo, l'important est cibler si des rôles ou services de rôles ne s'approprient pas le port 80, ce qui pourrait créer un conflit avec Xampp et Appache qui écoutent également sur ce port.

On va considérer qu'aucun rôle n'interfère,


Question;

Quand tu installes ton Xibo serveur 1.4.0, tu utilises une base de données existante ou alors tu demandes à l'installateur d'en créer une ?


Si tu as essayé d'une de ces façons alors essaie l'autre et donne nous le résultat sur le fil.

Une fois cette réponse données nous continuerons la recherche.

@ +


_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  mitos6183 le Sam 1 Déc - 11:00

bien vue mais j'ai essayer les 2 facons.

je viens de ré-essayer avec internet explorer au lieu de Firefox et j'ai un message d'erreur qui me dit une erreur sur le fichier install.php a la ligne 10, caractère 3.
j'ai eidté le fichier php mais je n'est rien vue d'anormale.

mitos6183
Apprenti
Apprenti

Messages : 20
Points : 1742
Date d'inscription : 23/10/2012
Age : 33
Localisation : mortagne au perche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Sam 1 Déc - 11:24

Tu peux me donner ton accès à distance en message privé?

Je vais y regarder

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  mitos6183 le Sam 1 Déc - 11:34

Desolé mais ca va etre compliquer de te donner acces.

mitos6183
Apprenti
Apprenti

Messages : 20
Points : 1742
Date d'inscription : 23/10/2012
Age : 33
Localisation : mortagne au perche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Sam 1 Déc - 11:36

Ok alors fais comme cela;

1-télécharge à nouveau le dossier complet xibo serveur 1.4.0

2-décompresse le tout à la racine du dossier mes documents ou équivalent

3-supprime ton fichier "install.php" et remplace le par celui que tu viens de décompresser en copier/coller

4-relance l'install

Dis ce que cela donne sur le fil

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Lun 3 Déc - 15:34

Des news ?

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  mitos6183 le Mer 5 Déc - 11:04

bonjour, me revoilà sur le forum,

j'ai réussi a m'en sortir, j'ai tout installer sur un autre poste, j'ai exporter la base sql et importer sur mon serveur et sa fonctionne.

merci de ton aide.

mitos6183
Apprenti
Apprenti

Messages : 20
Points : 1742
Date d'inscription : 23/10/2012
Age : 33
Localisation : mortagne au perche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Alexandre Garcia le Mer 5 Déc - 11:05

Ok cool.

@+ sur le forum

je ferme le sujet

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2453
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] probleme d'installation

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum