Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Message  florian44 le Ven 9 Jan - 14:05

Bonjour à tous,

Je viens vous faire part de mon problème car après avoir chercher plus ou moins partout, je ne trouve pas de solution.

J'ai mis en place un serveur Xibo en version 1.4.2 que j'ai upgrade le mois dernier en version 1.6.4. (le serveur xibo se trouve sur une machine linux en Ubuntu serveur 12.04)
 
Connecté à ce serveur, je dispose de 7 afficheurs raspberry pi sur lesquels sont installés les clients Xibo.

Mon problème est que depuis l'upgrade en version 1.6.4, je ne parviens plus à ajouter de médias seul le texte fonctionne.

Auriez-vous une piste pour m'aider à corriger mon  problème ou il va falloir que je réinstalle tout?

Cordialement. 

ps: je vous joins une capture d'écran de l'erreur même si je ne pense pas que cela en dise beaucoup.
Fichiers joints
erreur media.png Vous n'avez pas la permission de télécharger les fichiers joints.(26 Ko) Téléchargé 9 fois

florian44

Messages : 1
Points : 954
Date d'inscription : 09/01/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Message  jovic78 le Jeu 22 Jan - 11:53

Au secours!!!
Moi aussi j'ai un gros problème avec la mise à jour sur 1.6.4
J'étais en 1.4.2, et j'ai suivi la procédure de maj pour passer au serveur 1.6.4,
J'accéde bien à l'environnement Xibo serveur avec notamment la page d'accueil pour saisir mon identifiant et mot de passe, puis ensuite j'arrive sur la console. malheureusement plus rien n'est possible. Dès que je fais une action quelconque xibo me renvoit vers le menu principal.
Exemple je clique sur ajouter une mise en page, je reviens au menu principal. Bref xibo n'est pas du tout utilisable.

Est ce que ca parle à quelqu'un?

Sinon je vais être obligé de tout réinstaller, sans compter la perte de mon travail qui était en 1.4.2.....

Merci d'avance

jovic78
Apprenti
Apprenti

Messages : 24
Points : 1157
Date d'inscription : 23/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Message  voxros le Mar 10 Fév - 9:31

Bonjour,

Nous n'avons toujours pas trouvé de réponse pour ce problème... des idées ?

Mercii Wink

voxros

Messages : 2
Points : 1256
Date d'inscription : 12/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Message  jovic78 le Mer 2 Sep - 12:45

Vu les dates de ce problème je crois que c'est mort, d'autant qu'on est maintenant plutôt sur des versions en 1.7.......

jovic78
Apprenti
Apprenti

Messages : 24
Points : 1157
Date d'inscription : 23/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible d'ajouter des médias sur le serveur Xibo 1.6.4

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum