Pb Xibo client sur Raspberry

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb Xibo client sur Raspberry

Message  jeff78 le Mer 13 Aoû - 8:09

je suis en train de réaliser des test de Xibo.

Pour celà j'ai installé le serveur sur Windows 7 et tourne correctement.

Le client quand à lui est installé sur Raspberry Pi, grâce à l'image fournie sur ce forum.

Nous avons galéré pour l'installer, mais surtout le configurer. Maintenant le display est en vert au niveau license sur le serveur.

Mais lorsque je lance le run.sh, je vois l'image de lancement Xibo, mais elle tourne en boucle, rien d'autre ne s'affiche.

Dans le terminal j'ai aussi remarqué le message suivant :

ImportError : No module named feedparser

Quelqu'un sait il comment résoudre cette erreur? Merci d'avance.

jeff78
Stagiaire
Stagiaire

Messages : 5
Points : 1121
Date d'inscription : 08/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb Xibo client sur Raspberry

Message  jeff78 le Mer 13 Aoû - 8:20

bon, une avancée.

J'ai installé le module python-feedparser et visiblement, ca fonctionne.

Par contre en arrière plan j'ai nouveau message :

dlsym doesn't work! This has been reported to be caused by Nvidia's libGL...

jeff78
Stagiaire
Stagiaire

Messages : 5
Points : 1121
Date d'inscription : 08/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum