Installation de l'OS pour XIBO sur Raspberry

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation de l'OS pour XIBO sur Raspberry

Message  zentech le Lun 16 Déc - 15:47

Bonjour à tous,

J'essaye désespérément depuis quelques temps maintenant d'installer l'OS pour XIBO sur le Raspberry PI en vain ...

J'utilise l'image compilée d'Hellbender.

Sous Windows :

  • Restauration de l'image avec USB image Tools sur une carte SD 16 Go
  • Vérification de l'image sous Ubuntu, j'ai bien une partition système de 50 Mo environ et une partition en EXT4 de 3,6 Go
  • Branchement de la carte SD sur le PI avec câble ethernet / écran en DVI avec adaptateur HDMI / clavier
  • Mise sous tension  Arrow Aucun affichage
  • Changement d'écran  Arrow Aucun affichage
  • Scan du réseau pour vérifier si une IP aurait été attribuée afin de se connecter en SSH  Arrow sans résultat


Sous Linux :

  • Restauration de l'image avec Image Writer sur la carte SD
  • Mêmes partitions obtenues que précédemment
  • Mise sous tension  Arrow Aucun affichage


Bien entendu j'ai testé le PI avec les OS Raspbian et OpenElec et je n'ai eu aucun soucis (Affichage + attribution d'IP)

La dernière image compilée en date est-elle fonctionnelle ?
L'adaptateur DVI / HDMI peut-il être source d'erreurs ?
Pour quelques membres cela semble fonctionner, utilisent-ils l'image du 10-05-2013 ou bien une moins récente ?
Il y a-il une configuration a effectuer sous Linux de l'OS installé sur la carte SD a faire ?

Je suis ouvert à toutes propositions de tests afin de diagnostiquer ce problème ennuyant.

Bien cordialement

zentech

Messages : 1
Points : 1361
Date d'inscription : 03/12/2013
Age : 25

Feuille de personnage
Utilisateur Xibo:
Plateforme Xibo:
Nombre de player Xibo:
0/0  (0/0)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation de l'OS pour XIBO sur Raspberry

Message  Alexandre Garcia le Lun 16 Déc - 16:24

Bonjour,

Et oui, on est toujours dans l'ordre du bricolage avec ces petites devices....

Concernant ton adaptateur, si avec les 2 autres images tu as un affichage, je ne vois pas pourquoi tu n'en aurais pas avec celle-ci.

Concernant l'adresse IP, si on était face à un problème graphique je pense que tu serais quand même capable de le voir à travers le réseau.

Peux-tu essayer avec un écran qui possède un port HDMI, et rester dans la cable HDMI/HDMI pour voir ce que cela donne? Je ne serai pas surpris si tu as le même résultat mais sait-on jamais, il faut bien passer par les tests les plus basics afin de commencer dans le troubleshoot compliqué.

Je te laisse revenir vers nous avec info, et avancera ensuite..

Va vraiment falloir que je m'y mette à ces petites devices ,-),

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2509
Date d'inscription : 28/09/2012
Age : 37
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum