Probleme au lancement du client

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme au lancement du client

Message  AnatoleFrance le Ven 13 Déc - 15:05

Bonjour,

J'ai un petit soucis au lancement du client (après avoir correctement bien tout paramétrer dans les options) un message d'erreur apparait qui m'empêche son utilisation.
Voici ce message d'erreur :
"Une exception non gérée s'est produite dans votre application. SI vous cliquez sur continuer, l'application va ignorer cette erreur et essayer de ontinuer. Si vous cliquez sur quittez, l'application va s’arrêter immédiatement.
Les formats URI ne sont pas pris en charge."

Voila le message que je recoit quand je lance l'appli. Avez vous eu deja ce probleme? Sachantque j'ai installé sur diverses machines et j'obtient le meme message.
Si vous voulez je peux mettre tout le detail du message d'erreurs.

Si vous avez une idée de ce que je pourrais faire pour pouvoir faire fonctionner ce logiciel...

Merci d'avance pour votre aide...

AnatoleFrance

Messages : 2
Points : 1206
Date d'inscription : 10/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme au lancement du client

Message  Alexandre Garcia le Ven 13 Déc - 16:46

Bonjour,

Mise à jour netframework, minimum 3.5

Si Xp, minimum SP3

Flash player à jour

Après ces trois étapes, revenez vers moi si pas de résultat.

@+

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2360
Date d'inscription : 28/09/2012
Age : 36
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme au lancement du client

Message  AnatoleFrance le Lun 16 Déc - 9:43

Bonjour,

Après avoir vérifié ce que vous m'avez dit, j'avais toujours le même message.
Le problème venait de l'emplacement que j'avais définis pour la librairie dans les options du player.
Je pensais que je pouvais définir celle mise sur le serveur où la connexion se faisait.
J'ai donc défini un dossier en local su la machine et depuis cela fonctionne.

AnatoleFrance

Messages : 2
Points : 1206
Date d'inscription : 10/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme au lancement du client

Message  Alexandre Garcia le Lun 16 Déc - 9:50

Bonjour,

Content de voir que cela est résolue.

Concernant les soucis, je suis obligé de passer étape par étape afin de déterminer d'ou vient le problème.

C'est la raison pour laquelle je ne vous demande pas 40 actions en même temps mais je commence par les basics pour ensuite affiner la recherche.

nous restons à votre disposition si besoin ,-)

@+ sur le forum

_________________
Administrateur Xibo Digital Signage

avatar
Alexandre Garcia
Admin
Admin

Messages : 590
Points : 2360
Date d'inscription : 28/09/2012
Age : 36
Localisation : Angers

Feuille de personnage
Utilisateur Xibo: Oui
Plateforme Xibo: Windows
Nombre de player Xibo:
100/100  (100/100)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme au lancement du client

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum